http://m.getsatisfaction.com/companies/ruckuswireless/topics?page=1 Topics in Ruckus Wireless 1970-01-01T00:00:00Z 5871 5472 197 4 0 721 http://m.getsatisfaction.com/topics/7925801 7925801 Ruckus r510 range improvement for dummies? 2019-09-21T01:40:05Z 2019-09-11T17:57:52Z EJH7 http://m.getsatisfaction.com/people/10220968 https://www.gravatar.com/avatar/7fda579a1362f3a02e111ecfba2cb80c?d=identicon&s=55&r=PG eric_hutchens We recently purchased a smart home that has a Ruckus r510 AP installed in the ceiling of the front entryway, which is connected to a Ruckus ICX-7150 switch in a media cabinet in the laundry room.&nbsp; All the smart home features seem to be working pretty well --- the only complaint I have is that there are a few "dead spots", locations in the house&nbsp; where it seems to take forever to get my smartphone to communicate to the smart home devices through the supporting apps.&nbsp; I was wondering what options I might have to improve reception/range to try to eliminate these dead spots. I would not consider myself an expert on home Wi-Fi &amp; networking, but I'm a quick study --- I'm hoping for a fairly economical solution that would also minimizes the chances of me unintentionally crashing my smart home to a point where I can't recover with my limited knowledge! question 25 5 1 comment http://m.getsatisfaction.com/topics/7928445 7928445 Zone Director (3050) and AP (R710) are out dated? Which firmware should I upgrade to? 2019-09-21T00:54:11Z 2019-09-19T19:56:19Z Roy Lee http://m.getsatisfaction.com/people/10234001 https://www.gravatar.com/avatar/b1936c16651a1ab60cef484b2b96f6a5?d=identicon&s=55&r=PG roy_lee_emny0bkohfdh Hi, We noticed our Ruckus is getting very slow when too many clients are connected at the same time.<br alt="" name="" rel="" target="" title="" type="" value="" />It's been a long time since we update our firmware so I would like to give it a try.<br alt="" name="" rel="" target="" title="" type="" value="" />Currently, our Zonedirector ZD3050 is 10.0.0.0 build 1424 and we have 46 Units of R710 Access points.<br alt="" name="" rel="" target="" title="" type="" value="" />Does anyone know which firmware should I try?&nbsp; thanks question 1 2 1 comment http://m.getsatisfaction.com/topics/7868297 7868297 Firmware issues? 2019-09-20T21:16:00Z 2019-03-26T01:55:28Z Jack Causey http://m.getsatisfaction.com/people/9946195 https://www.gravatar.com/avatar/0770403c9aed803f727e8b83ff26e769?d=identicon&s=55&r=PG jack_causey <br alt="" name="" rel="" target="" title="" type="" value="" />Hello all. I have 2 Ruckus unleashed WAPs at my home, and R710 and R510. I have Gigabit internet service. I recently upgraded the firmware to 200.7.10.2.339 from the previous version. Prior to the new firmware, I was getting WiFi speeds of 300-400Mbps. Now I am getting 150Mbps or less. I have tested Wifi speeds with multiple devices. I&nbsp;tried a factory reset, but that did not help. I&nbsp;found the old firmware on the Ruckus website, but couldn't figure out how to store the file on my PC to upload to the WAPs. &nbsp;Any ideas on a fix or what might be wrong??<br alt="" name="" rel="" target="" title="" type="" value="" /> question 10 6 1 comment http://m.getsatisfaction.com/topics/7927131 7927131 load balancing mode of a LAG 2019-09-20T19:22:11Z 2019-09-16T11:46:10Z hwa http://m.getsatisfaction.com/people/10227959 https://www.gravatar.com/avatar/7e1a81e09003ac9158841fb5182918ac?d=identicon&s=55&r=PG harri_waltari I need to check the load balancing mode of the lags on the physical switches (ICX6610, 08.0.30t) facing our esxi cluster. On the cluster side, at the virtual switches, the balancing mode is currently "Source and destination IP address". The manual is a bit vague of the modes and I can't seem to find a command to modify the mode in the physical switch. <br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />The manual says (a snippet...):<br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> Layer 2 Bridged TCP/UDP: Source and destination MAC addresses, source and destination IP addresses, and source and destination TCP/UDP ports. <br alt="" name="" rel="" target="" title="" type="" value="" /> ...<br alt="" name="" rel="" target="" title="" type="" value="" />Layer 2 Bridged IPv4 TCP/UDP&nbsp; Source and destination IP addresses, and source and destination TCP/UDP ports. <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" />So what is the difference here with "bridged tcp/udp" and "bridged ipv4 tcp/udp"? And are those different, selectable modes?<br alt="" name="" rel="" target="" title="" type="" value="" /><br />Eg "src &amp; dst ip address and tcp/udp port" is one of the possible selections on the cluster side. Would that be a better combination for icx?<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /> <br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> question 10 4 1 comment http://m.getsatisfaction.com/topics/7928691 7928691 R300 - How to setup for home use 2019-09-20T18:02:25Z 2019-09-20T15:37:21Z Jeff http://m.getsatisfaction.com/people/7239111 https://www.gravatar.com/avatar/a55dcbc0b9437687978a66d7bbdcdc7a?d=identicon&s=55&r=PG jeff_6933445 I have zero experience with Ruckus products. I have a couple of second-hand R300's that I inherited and I would like to know if they can be used without paying for a license or controller software.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />I did not want to take a chance on bricking them so I haven't attempted any firmware updates or configuration edits.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />I'm in the process of updating my network to include VLANs. I want to put the R300's on their own VLAN. What FW should I use?<br alt="" name="" rel="" target="" title="" type="" value="" /> question complete 11 5 1 comment http://m.getsatisfaction.com/topics/7924305 7924305 ICX 7150 Boot Image Suggestion 2019-09-20T17:49:41Z 2019-09-06T15:04:23Z Arun A http://m.getsatisfaction.com/people/10213656 https://www.gravatar.com/avatar/1dd612256e2fa1ce3beb7dbc3e00d08d?d=identicon&s=55&r=PG arun_a_ga3jiyeqltpdg Can anyone suggest TAC recommended Boot and image for ICX 7150?<br alt="" name="" rel="" target="" title="" type="" value="" /> question 7 6 1 comment http://m.getsatisfaction.com/topics/7928437 7928437 Microsoft Surface, just not compatible with Ruckus? 2019-09-20T15:45:18Z 2019-09-19T19:17:16Z Charles Sprickman http://m.getsatisfaction.com/people/9280255 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11163881/Meatwad_medium.png charles_sprickman_i8mbuactcrdua Seeing this at three different locations - customers show up with an MS Surface device and they simply cannot log in. No interesting logs in the ZD, I'll see one log of "too many authentication failures" and then even hours or days later ZERO logs for the client. And on the client side, this incredibly unhelpful error:<br /><br /><img src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1807246/RackMultipart20190919-38857-1sb3tnz-Attach0_inline.png?1568920560" title="Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1807246/RackMultipart20190919-38857-1sb3tnz-Attach0_inline.png?1568920560" /><br /><br />All the networks shown there are served from the same APs.<br /><br />We even see this on clients running Unleashed setups.<br /><br />How is there not a KB article about this? question 8 2 1 comment http://m.getsatisfaction.com/topics/7906189 7906189 Announcement: Ansible Modules for ICX 7000 Model Switches 2019-09-20T13:24:23Z 2019-07-12T21:00:05Z Michael Brado http://m.getsatisfaction.com/people/5928222 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/10251754/CougarByWater_medium.jpg michael_brado Greetings,<br /><br />&nbsp; &nbsp;Ruckus is pleased to provide ICX 7000 model switch support thru Ansible Modules 1.0,<br />now available on the Support Portal at these links for Install/Execute Release Notes, and<br />Software. We have integrated Ansible open-source agent-less IT automation into our latest<br />FastIron 08.0.91 (and later) firmware, with&nbsp;Ansible version 2.7.8. Users please feel free to <br />provide feedback/questions in our ICX Campus Switching Forums group.<br /><br />Ansible Modules for ICX, v1.0 Release Notes:<br /><a href="https://support.ruckuswireless.com/documents/2891-ansible-modules-for-icx-1-0-release-notes" rel="nofollow" target="_blank" title="Link https//supportruckuswirelesscom/documents/2891-ansible-modules-for-icx-1-0-release-notes">https://support.ruckuswireless.com/documents/2891-ansible-modules-for-icx-1-0-release-notes</a>&nbsp;<br /><br />Ansible Modules for ICX:<br /><a href="https://support.ruckuswireless.com/software/2146-ansible-modules-for-icx" rel="nofollow" target="_blank">https://support.ruckuswireless.com/software/2146-ansible-modules-for-icx</a>&nbsp;<br /><br />Ruckus ICX Campus Switches and General Switching Questions Forum:<br /><a href="https://forums.ruckuswireless.com/ruckuswireless/categories/ruckuswireless_icx_campus_switches_and_general_switching_questions" rel="nofollow" target="_blank">https://forums.ruckuswireless.com/ruckuswireless/categories/ruckuswireless_icx_campus_switches_and_g...</a> update 1 2 2 comment http://m.getsatisfaction.com/topics/7928639 7928639 SmartZone "Crash mode" ?? 2019-09-20T13:14:45Z 2019-09-20T12:12:39Z vmiro http://m.getsatisfaction.com/people/9208085 https://www.gravatar.com/avatar/d04d91536de1eda007d035f409042324?d=identicon&s=55&r=PG miroslav_vukovic Hi,<br alt="" name="" rel="" target="" title="" type="" value="" />today we experienced insufficient disk space situation on our VMWare host where the SmartZone was installed. We moved that VM to another datastore and started VM with no problem. SmartZone is accessible via ssh but all services are down:<br alt="" name="" rel="" target="" title="" type="" value="" />&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" /><blockquote>&nbsp; show service<br />% All services are down</blockquote><br alt="" name="" rel="" target="" title="" type="" value="" />If I try to start services I got this message:<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><blockquote>Starting all services...<br />Process had been started before and running...<br />System is in crash mode, please contact system administrator...<br />Successful operation</blockquote><br alt="" name="" rel="" target="" title="" type="" value="" />CRASH mode ? How to switch back to regular mode?<br alt="" name="" rel="" target="" title="" type="" value="" />I can't find any information about crash mode.&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />Does anyone have experience with this situation?<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Thanks<br alt="" name="" rel="" target="" title="" type="" value="" /> question complete 2 3 1 comment http://m.getsatisfaction.com/topics/7926650 7926650 can't get kernel image! both primary and secondary image were erased 2019-09-20T03:24:45Z 2019-09-14T09:23:02Z Thanh Tien Ton That http://m.getsatisfaction.com/people/10225110 https://www.gravatar.com/avatar/2b67a20fbc91e58bf19f86f0d817637e?d=identicon&s=55&r=PG thanh_tien_ton_that I have a switch ICX7150-C12P. my staff deleted image so switch could not work now<br /><img src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1806504/RackMultipart20190914-41954-rofo70-Can_t_get_kernel_image__inline.JPG?1568452866" title="Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1806504/RackMultipart20190914-41954-rofo70-Can_t_get_kernel_image__inline.JPG?1568452866" /><br />Anybody can help me to fix it please??? question complete 6 4 1 comment http://m.getsatisfaction.com/topics/7928459 7928459 Firmware issue with Unleashed 200.7.10.X ... upload and download speeds are flipped 2019-09-20T02:30:15Z 2019-09-19T20:35:14Z hayk http://m.getsatisfaction.com/people/7161902 https://www.gravatar.com/avatar/5e3f9480545ca6f9a071ecdeb8173f55?d=identicon&s=55&r=PG hayward_kong This message for the Ruckus support team and unleashed software developers:<br /><br />Apparently, there is an issue with firmware 200.7.10.x which not only affects R710, R610, R510 unleashed.&nbsp; With firmware 200.7.10.x....upload and download speeds are pretty much flipped when testing with Speedflex app and other methods of testing. It apparently affect iOS devices 802.11ac for sure and from some other users using a Samsung S10.&nbsp; This issue does not only affect me and my clients who have ruckus R710, R610, and R510s. Other users on this forum have this issue. The uploads speeds are very high, but the download speeds are very slow. Only way to address this issue is to roll back to firmware 200.6.10.x. Please fix this issue soon. idea 8 3 1 comment http://m.getsatisfaction.com/topics/7928043 7928043 R510 - Force Client to Connect to Master AP 2019-09-19T21:10:45Z 2019-09-18T19:21:10Z Ryan Hayes http://m.getsatisfaction.com/people/3093828 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/8246904/275151_850404830_5035093_n_medium.jpg ryanhayes I have a newly installed Unleashed R510 system with 2 AP's wired together. It came with my new Smart Home. I have several issues:<br /><br />Several of my clients are continually connecting to the AP that is the farthest away. It is especially bad with my Apple TV. My Apple TV is about 6 feet away from the Master AP downstairs, yet it will not stay connected to it. It wants to connect upstairs on the 2nd floor. When it does this, I get a very poor signal and a speedtest reveals &lt;10 Mbps down and up (on a gigabit connection). If I restart the Apple TV, it will connect to the master for about an hour and speeds are fine (over 200 Mbps up and down). It will then switch back to the AP upstairs. I can also go into the Unleashed app, block the Apple TV then unblock it and it will once again connect back to the master. This is insane. Is there a way to force a client to only connect to the Master AP? Why is this happening?&nbsp;<br /><br />Secondly, how do I access the settings for the system? The app is very limited.&nbsp;<br /><br />Lastly - I pay for a static IP from my ISP. Do I enter that into my router that the ISP provided or into the Unleashed system? I'm assuming it's my ISP's router.&nbsp;<br /><br />Any help would be greatly appreciated.&nbsp; question 9 3 1 comment http://m.getsatisfaction.com/topics/7918194 7918194 Slow Download Speeds R710 Unleashed 2019-09-19T19:39:37Z 2019-08-18T19:10:11Z Max P http://m.getsatisfaction.com/people/10183346 https://www.gravatar.com/avatar/1e976f533a840aee855c7ab77931de3c?d=identicon&s=55&r=PG max_p_eogltxsc8bpy2 Strange issue with R710 on latest unleashed firmware. Upload speeds consistently incredible on both laptop and phone but downloads even from 5 ft away never go over 200 but stay consistent through 3 thick walls. Speedflex on android shows 550 up 550 down to AP. Iperf reflects speedtest.net results. Cable shouldn't be the problem as I have plugged my laptop on it and gotten the gigabit fiber speeds I should be getting. I have factory reset it countless times set everything to auto and tried manually setting the bands and channel width, am I missing something? Any help would be appreciated.<img src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1802978/RackMultipart20190818-86883-1y926sf-20190818_150534_inline.jpg?1566155318" /> question 12 8 2 comment http://m.getsatisfaction.com/topics/7916377 7916377 Successor of ZoneFlex 7372 ? 2019-09-19T16:24:35Z 2019-08-13T07:58:51Z M Z http://m.getsatisfaction.com/people/10175162 https://www.gravatar.com/avatar/e822ed6594683bf77aa2ec77690dc6fa?d=identicon&s=55&r=PG m_z_kpy7efhrlax5k Hello. I ask here on behalf. A large building was equipped with several ZoneFlex 7372 just a few years ago. Now another floor is to be equipped with it (perhaps 3-5 transmitters) and integrated into the system. Now I have noticed that the ZoneFlex 7372 is no longer available. My question is, is there a successor to the ZoneFlex 7372? With which one can extend the existing plant? I would be very happy about a tip. (I am from Germany and I have used a translator for this text)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> question complete 9 4 1 comment http://m.getsatisfaction.com/topics/7825673 7825673 What is the password for configure.me ssid after factory reset on R510? 2019-09-19T15:25:52Z 2018-12-04T19:22:35Z Kai Cheung http://m.getsatisfaction.com/people/9455159 https://www.gravatar.com/avatar/77e426dea26e19dee0e5de19f7cb390c?d=identicon&s=55&r=PG kai_cheung I have an R510 that was originally Unleashed, then flashed to run on my Cloud WiFi network and have now removed the unit from the network.&nbsp; I'd like to flash this back to Unleashed and have done a factory reset by holding the reset button for 10 seconds.&nbsp; I now see the configure.meXXXXX SSID but it's asking for a network password to connect to that SSID.&nbsp; Is there a default password?&nbsp; I thought that there wouldn't be a password requirement at all. question complete 8 5 1 comment