http://m.getsatisfaction.com/topics/7736706 Integration with NSX 6.3 or later 2018-05-17T06:51:46Z 2018-05-17T06:51:46Z 7736706 http://m.getsatisfaction.com/topics/7736706 7736706 Integration with NSX 6.3 or later 2018-05-17T06:51:46Z 2018-05-17T06:51:46Z zuma http://m.getsatisfaction.com/people/9665967 https://www.gravatar.com/avatar/132f2fadcb1f48860fe98df4d20e9f51?d=identicon&s=55&r=PG tomo_niizuma Does Cumulus VX work as a hardware VTEP with NSX-V 6.3 or later ?<br />I want to test if Cumulus Linux works as a hardware VTEP in NSX for vSphere<br /><br />The VMware KB&nbsp;below says Cumulus have not supported&nbsp;NSX-V 6.3&nbsp;yet,&nbsp;<br />But this KB is last updated&nbsp;&nbsp;2017/03/16 and I would like to know current status.<br /><a href="https://kb.vmware.com/s/article/2148511" rel="nofollow" target="_blank" title="Link https//kbvmwarecom/s/article/2148511">https://kb.vmware.com/s/article/2148511</a><br /><br />My NSX version is 6.4.0.<br />When I try to register Cumulus VX to NSX Controller as a hardware VTEP,<br />I see the message below&nbsp;from the ovsdb server logs in the cumulus VX, which seem to indicate that Cumulus VX&nbsp;is not&nbsp;TLS 1.2 compliant.<br /><code>&lt;br&gt;May&amp;nbsp;</code><code>15</code>&nbsp;<code>11</code><code>:</code><code>12</code><code>:</code><code>19</code><code>|</code><code>00063</code><code>|stream_ssl|WARN|SSL_connect: error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number&lt;br&gt;</code><br />Thank you in advance. question 0 1 1 create