http://m.getsatisfaction.com/topics/7736734 Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running 2018-05-18T14:43:29Z 2018-05-17T08:26:27Z 7736734 http://m.getsatisfaction.com/topics/7736734 7736734 Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running 2018-05-18T14:43:29Z 2018-05-17T08:26:27Z kevan.pegley http://m.getsatisfaction.com/people/2421114 https://www.gravatar.com/avatar/9abe198cb836fc2578cb675121e0aecd?d=identicon&s=55&r=PG kevanpegley Please get&nbsp;dynamiclinkmediaserver under control. It hogs huge amounts of processor even when no Adobe apps are running.&nbsp;All I can do is to keep removing the&nbsp;dynamiclinkmediaserver folder from Application Support. But then it gets regenerated when I run Lightroom Classic CC problem 5 5 1 comment http://m.getsatisfaction.com/topics/7736734/replies/19528790 http://m.getsatisfaction.com/topics/7736734 19528790 Rikk Flohr responded to "Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running" 2018-05-17T16:10:23Z 2018-05-17T16:10:23Z Rikk Flohr http://m.getsatisfaction.com/people/6807794 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11259051/2017-RDF-HeadshotBrighterSq_medium.png rikk_flohr_6502697 Kevan,&nbsp;<br /><br />What is your Operating System Version?<br /><br />Can you give me figures on how much processor it is using - or even better a screen capture? 0 http://m.getsatisfaction.com/topics/7736734/replies/19529682 http://m.getsatisfaction.com/topics/7736734 19529682 kevan.pegley responded to "Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running" 2018-05-17T23:02:44Z 2018-05-17T23:02:44Z kevan.pegley http://m.getsatisfaction.com/people/2421114 https://www.gravatar.com/avatar/9abe198cb836fc2578cb675121e0aecd?d=identicon&s=55&r=PG kevanpegley Rikk<img src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1730680/RackMultipart20180517-77201-1mvttat-dynamiclinkmediaserver_inline.png?1526598119" title="Image https//d2r1vs3d9006apcloudfrontnet/s3_images/1730680/RackMultipart20180517-77201-1mvttat-dynamiclinkmediaserver_inlinepng1526598119" /><br /><br />Mac OS 10.13.4<br />c.93% CPU — see attached screen grab<br /><br />I have been using Lightroom Classic CC for several hours, and&nbsp;dynamiclinkmediaserver was not running. As soon as I quit Lightroom it starts to run!&nbsp;How can you explain that? 0 http://m.getsatisfaction.com/topics/7736734/replies/19530333 http://m.getsatisfaction.com/topics/7736734 19530333 kevan.pegley responded to "Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running" 2018-05-18T09:38:02Z 2018-05-18T09:38:02Z kevan.pegley http://m.getsatisfaction.com/people/2421114 https://www.gravatar.com/avatar/9abe198cb836fc2578cb675121e0aecd?d=identicon&s=55&r=PG kevanpegley I have just received the most absurd email from Adobe:<br /><br />"You contacted us on&nbsp;5/17/2018&nbsp;1:26 PM. We have resolved your&nbsp;Performance issue and are closing case number&nbsp;ADB-2175542-K6W5."<br /><br />a) Nobody has resolved my issue<br />b) It is SO DIFFICULT to actually find the case in question<br />c) When I did finally discover how to find it, there was no way of commenting or reopening it.<br /><br />Needless to say, I would still like feedback about my issue.<br /><br />Thanks 0 http://m.getsatisfaction.com/topics/7736734/replies/19530802 http://m.getsatisfaction.com/topics/7736734 19530802 Rikk Flohr responded to "Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running" 2018-05-18T14:39:10Z 2018-05-18T14:39:10Z Rikk Flohr http://m.getsatisfaction.com/people/6807794 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11259051/2017-RDF-HeadshotBrighterSq_medium.png rikk_flohr_6502697 Thanks for the screenshot. I have forwarded to the Dev team for comment. Stand by.&nbsp; 0 http://m.getsatisfaction.com/topics/7736734/replies/19530810 http://m.getsatisfaction.com/topics/7736734 19530810 kevan.pegley responded to "Lightroom Classic: dynamiclinkmediaserver hogs processor even when no Adobe apps running" 2018-05-18T14:43:29Z 2018-05-18T14:43:29Z kevan.pegley http://m.getsatisfaction.com/people/2421114 https://www.gravatar.com/avatar/9abe198cb836fc2578cb675121e0aecd?d=identicon&s=55&r=PG kevanpegley Thanks Rikk 0