http://m.getsatisfaction.com/topics/7745602 Automatic call recording - Allow mute in auto call recording 2018-12-07T23:01:09Z 2018-06-05T09:55:21Z 7745602 http://m.getsatisfaction.com/topics/7745602 7745602 Automatic call recording - Allow mute in auto call recording 2018-12-07T23:01:09Z 2018-06-05T09:55:21Z Luther Yeates http://m.getsatisfaction.com/people/9683744 https://www.gravatar.com/avatar/fd99fb03b2829128faf4cfb7d6badfce?d=identicon&s=55&r=PG luther_yeates Referring to RingCentral guidance this feature currently doesn't work. I can turn off call recording, but can't start the recording again.&nbsp;<br /><br /><a href="https://success.ringcentral.com/articles/RC_Knowledge_Article/Automatic-Call-Recording-Frequently-Asked-Questions" rel="nofollow" title="Link: https://success.ringcentral.com/articles/RC_Knowledge_Article/Automatic-Call-Recording-Frequently-Asked-Questions">https://success.ringcentral.com/articles/RC_Knowledge_Article/Automatic-Call-Recording-Frequently-As...</a><br /><br />We are required to record all calls, but are also required to not record card details. We need this feature to be fully functional. Auto call recording, turn on/off on demand. idea 4 4 2 comment http://m.getsatisfaction.com/topics/7745602/replies/19566202 http://m.getsatisfaction.com/topics/7745602 19566202 Saadet - Community Support responded to "Automatic call recording - Allow mute in auto call recording" 2018-06-05T20:03:59Z 2018-06-05T20:03:59Z Saadet - Community Support http://m.getsatisfaction.com/people/8940459 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11077132/Picture_medium.png saadet_swift Hey Luther,<br /><br />A colleague of mine and I did some testing on this. The On-Demand Recording function has to also be turned on, which is something that is not mentioned in the KB.<br /><br />The second thing we found when working with the softphone (have not tested with a deskphone yet) is that you can stop the recording but you then cannot resume it, which I believe is not working as designed.<br /><br />What happens for you once On-Demand is also turned on? 0 http://m.getsatisfaction.com/topics/7745602/replies/19812312 http://m.getsatisfaction.com/topics/7745602 19812312 Amy Price responded to "Automatic call recording - Allow mute in auto call recording" 2018-10-18T23:17:16Z 2018-10-18T23:17:16Z Amy Price http://m.getsatisfaction.com/people/9701346 https://www.gravatar.com/avatar/bd3c1ad15b9f8638b4f77dfcfd421452?d=identicon&s=55&r=PG amy_price_3nrhfs1jony1q One set of instructions show this:&nbsp;&nbsp;<img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1757510/RackMultipart20181018-84435-1gv3waj-Screen_Shot_2018-10-18_at_3.59.29_PM_inline.png?1539904542" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1757510RackMultipart20181018-84435-1gv3waj-Screen_Shot_2018-10-18_at_35929_PM_inlinepng1539904542" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />While another shows this:&nbsp;&nbsp;<img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1757511/RackMultipart20181018-78557-kgihg-Screen_Shot_2018-10-18_at_4.16.32_PM_inline.png?1539904617" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1757511RackMultipart20181018-78557-kgihg-Screen_Shot_2018-10-18_at_41632_PM_inlinepng1539904617" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 0 http://m.getsatisfaction.com/topics/7745602/replies/19894249 http://m.getsatisfaction.com/topics/7745602/replies/19566202 19894249 Kevin Sheehan responded to "Automatic call recording - Allow mute in auto call recording" 2018-12-07T22:53:46Z 2018-12-07T22:53:46Z Kevin Sheehan http://m.getsatisfaction.com/people/9815714 https://www.gravatar.com/avatar/f6b9d3446a8913a16e96539542719ef2?d=identicon&s=55&r=PG kevin_sheehan_aktsgntfkjhen I have on-demand recording enabled and auto recording enabled. When doing tests for outbound recording, I have found similar results with the softphone.&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />- When call is connected, message about automatic recording plays<br alt="" name="" rel="" target="" title="" type="" value="" />- Pressing the record button on the softphone plays the message about call recording being stopped, however that button never changes to the Stop button. It just stays as a grey snipping circle. <br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />I am using softphone version 10.2.1.31914.<br /><img src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1766067/RackMultipart20181207-117336-139jlod-RC-spinning-record-button_inline.JPG?1544223254" /> 0 http://m.getsatisfaction.com/topics/7745602/replies/19894258 http://m.getsatisfaction.com/topics/7745602 19894258 Saadet - Community Support responded to "Automatic call recording - Allow mute in auto call recording" 2018-12-07T23:01:09Z 2018-12-07T23:01:09Z Saadet - Community Support http://m.getsatisfaction.com/people/8940459 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11077132/Picture_medium.png saadet_swift Hey Everyone, if you're experiencing this, please open a case and include JIRA&nbsp;CNV-20904 in your notes! 0