http://m.getsatisfaction.com/topics/7763652 Cisco phone user listing 2018-07-13T15:11:14Z 2018-07-13T13:57:02Z 7763652 http://m.getsatisfaction.com/topics/7763652 7763652 Cisco phone user listing 2018-07-13T15:11:14Z 2018-07-13T13:57:02Z Ken Berman http://m.getsatisfaction.com/people/9725088 https://www.gravatar.com/avatar/180d2aed5091fcde196ed2b956651357?d=identicon&s=55&r=PG ken_berman We recently modified some user accounts so new staff are using old staff extensions and DIDs.<br />However, when I dial the ext on phone (Cisco SPA514G), the old staff member that was associated with that ext is still showing&nbsp;<br />All user ext are updated and correct on the soft phone apps, just not the hard phone.&nbsp;<br />I haven't had a chance to reboot the switches or the router, so I wondering if that's the issue.<br /><br />thanks,<br />Ken question complete 1 2 1 comment http://m.getsatisfaction.com/topics/7763652/replies/19637156 http://m.getsatisfaction.com/topics/7763652 19637156 Jan Ferguson responded to "Cisco phone user listing" 2018-07-13T15:11:14Z 2018-07-13T15:11:14Z Jan Ferguson http://m.getsatisfaction.com/people/6207369 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/10789062/Geek_medium.jpg jan_ferguson_5903260 Ken,<br />Generally that is the issue. I just performed the same at a client's location (only difference is that they are using Polycom phones). They only have three phones there but after I unplugged each phone and let them reboot, it showed the correct user information.<br /><br />I don't know if rebooting the router or the switches need to be done. Depending on how many users you have, if your users (or you) can simply unplugged their phones then replug them it to reboot the phone, that should do it. 1