http://m.getsatisfaction.com/topics/7793392 Character problem 2018-09-16T20:03:29Z 2018-09-16T19:40:38Z 7793392 http://m.getsatisfaction.com/topics/7793392 7793392 Character problem 2018-09-16T20:03:29Z 2018-09-16T19:40:38Z Janyne http://m.getsatisfaction.com/people/9775445 https://www.gravatar.com/avatar/9ab232010d4c28cac3da13e2dec7611d?d=identicon&s=55&r=PG janyne_iy7fdp1mqlnxp I am having difficulty with all a number of characters - in French or in Irish or in any language that uses accents and cedillas. Cormac O'Gráda comes out as Cormac Ó'Gráda and 'Littérature québécoise' comes out as Littérature québécoise . Does anyone know how to fix this? Thank you. question 1 2 1 comment http://m.getsatisfaction.com/topics/7793392/replies/19759785 http://m.getsatisfaction.com/topics/7793392 19759785 I hope I may be of Assistance responded to "Character problem" 2018-09-16T20:03:29Z 2018-09-16T20:03:29Z I hope I may be of Assistance http://m.getsatisfaction.com/people/8256761 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/10945171/ScreenShot2016-10-16at07.26.02_medium.png david_7941535 Hi Janyne <br /> It's your spelling preferences. I think! <br /> You need to make sure that French and Irish (and any other languages you use) are loaded properly onto your computer, but I think that you need to unset any automatic spellcheck if you are constantly moving from one language to another, otherwise your computer won't know what to look for at any given time. <br /><br /> I went into System preferences and added Irish and French, but kept English as my main language. <br /> Also in System Preferences, I went to Keyboard> Text > and turned OFF the spelling correction. <br /><br /> I also disabled spellcheck in Delicious Library (top menu) > Edit> Spelling. <br /><br /> I hope this works for you! <br /><br /> <a href="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1752159/ScreenShot2018-09-16at20.48.22.png?1537128193" rel="nofollow"><img alt="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1752159/ScreenShot2018-09-16at20.48.22_inline.png?1537128193" /></a> 0