http://m.getsatisfaction.com/topics/7803452/replies/19802873 http://m.getsatisfaction.com/topics/7803452/replies/19799717 19802873 smayer97 (QM2007, CDN user since '92) responded to "still running Quicken for Mac 2007 but having problems with some downloads? any fix?" 2018-10-14T01:30:21Z 2018-10-14T01:30:21Z smayer97 (QM2007, CDN user since '92) http://m.getsatisfaction.com/people/533043 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/10911408/imgres-2_medium.jpg smayer97 Until you fix that, you can also drag the QFX file onto Quicken or select Import Web Connect from the Quicken File menu then select the QFX file.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Meanwhile, sounds like you still have MoneyDance installed on your computer and that Mac OS X still associates the downloaded files with&nbsp;MoneyDance.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />You have 2 options:&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />1. throw&nbsp;MoneyDance&nbsp; in the Trash and empty it. That may automatically correct the problem.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />2. change the file associations by doing the following:<br alt="" name="" rel="" target="" title="" type="" value="" /><ul><li>find a downloaded file. Right-Click on the file and select Get Info</li><li>In the Open With drop down menu, select Quicken 2015. Then click Change All button below the menu.</li><li>If Quicken does not show up as an option, select Other... then go find Quicken 2015 (probably in your Applications folder) and select it. BEFORE clicking the Add button, check the box "Always Open With", then click Add.</li></ul>(If you find this reply helpful, please be sure to flag it as such, so others will know, thanks.)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 0