http://m.getsatisfaction.com/topics/7803620 Inconsistency in Portfolio between transaction detail and totals 2018-10-15T02:10:52Z 2018-10-12T00:16:37Z 7803620 http://m.getsatisfaction.com/topics/7803620 7803620 Inconsistency in Portfolio between transaction detail and totals 2018-10-15T02:10:52Z 2018-10-12T00:16:37Z Lorna http://m.getsatisfaction.com/people/9726998 https://www.gravatar.com/avatar/3aa5d5e8617ede35850049bbd72f5032?d=identicon&s=55&r=PG lorna_kbbso6mvet8bv I am using Personal Plus 2018.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Yesterday everything was looking fabulous and reconciled but today!!!&nbsp; I will try to describe this as best I can.<br alt="" name="" rel="" target="" title="" type="" value="" />I deleted a stock sale because I wanted to change it - it wasn't looking correct.&nbsp; I can't remember exactly but I suspect it was the problem I'm describing here. &nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />&nbsp;&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />The first time I did the stock sale I had 2 purchase dates. I sold all of one parcel and part of another parcel.&nbsp; Then when I went to Portfolio View the parcels were correct but the Total for the holding was incorrect - the total didn't recognise the sale. &nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />So, stupidly, I tried again: &nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />&nbsp;- Deleted the sale without nominating a lot. Problem still there. &nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />So I re-entered the sale.&nbsp; Now my&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />- bank account is correct (i.e. I need the re-entered transaction to get the bank account correct)&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />- the lots have been sold again - the calculations are correct for 2 sales but I obviously only want one<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />- the total number of units is correct for one sale (not two) but inconsistent with the parcels, and the total cost base is a number I can't figure out at all.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />So in summary I have a total which doesn't match the parcel. &nbsp; And if I delete the most recent sell transaction my bank transaction isn't there and the parcel/total sizes remain inconsistent.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Original parcels<br alt="" name="" rel="" target="" title="" type="" value="" />1. #=9500 cost base=$24729.95<br alt="" name="" rel="" target="" title="" type="" value="" />2. #=5000 cost base=$20079.95<br alt="" name="" rel="" target="" title="" type="" value="" />total 14500<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />1st transaction<br alt="" name="" rel="" target="" title="" type="" value="" />I sold 5800, supposed to be the 5000 cost base=20079.95 +800 cost base $2082.52<br />Total: shares=14500; cost base 44809.90 i.e. the total didn't adjust<br alt="" name="" rel="" target="" title="" type="" value="" />parcel 1: shares=8700; cost base 22647.43 correct<br alt="" name="" rel="" target="" title="" type="" value="" />parcel 2: shares=0 correct<br />bank transaction correct<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />2nd: deleted the 1st transaction -&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />totals correct, parcels didn't recover, bank transaction deleted<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />3rd: re-entered the sale<br alt="" name="" rel="" target="" title="" type="" value="" />Total: shares=8700; cost base 29711.61 the shares have been sold but the cost base hasn't adjusted correctly<br />parcel 1: shares=2900; cost base 7549.14&nbsp; correct if I wanted to do this but this is not what I want and don't match the total.<br /><br /><br />I've been back through the Q&amp;As and have done what is recommended -i.e. validated and super validated but this hasn't found anything.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />I'm quite willing to just make some adjustments to get things back into balance but I have no idea what to do.&nbsp; Ongoing I need my parcels to add up to the total number of units and cost base, and I need the total cost base to be correct, and I need my bank balance to be correct.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Hopefully there's an answer.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Many thanks for any assistance that can be provided. &nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> problem 4 2 1 comment http://m.getsatisfaction.com/topics/7803620/replies/19800193 http://m.getsatisfaction.com/topics/7803620 19800193 David responded to "Inconsistency in Portfolio between transaction detail and totals" 2018-10-12T00:30:51Z 2018-10-12T00:30:51Z David http://m.getsatisfaction.com/people/7594132 https://www.gravatar.com/avatar/a85afa74837ec20b7ab8fe9afa89332d?d=identicon&s=55&r=PG david_7287996 Load the last backup from your backup folder and start again. You may have to re enter some transaction if there's been activity since that backup was made. If you're happy exit reckon and then rename your day to day file as a precaution. Remember there are multiple files. I suggest using the extension old. Finally copy the backup file you modified to the filename you use for your day to day work 0 http://m.getsatisfaction.com/topics/7803620/replies/19800228 http://m.getsatisfaction.com/topics/7803620 19800228 Lorna responded to "Inconsistency in Portfolio between transaction detail and totals" 2018-10-12T01:24:19Z 2018-10-12T01:24:19Z Lorna http://m.getsatisfaction.com/people/9726998 https://www.gravatar.com/avatar/3aa5d5e8617ede35850049bbd72f5032?d=identicon&s=55&r=PG lorna_kbbso6mvet8bv Thanks David, is there really no other solution? 0 http://m.getsatisfaction.com/topics/7803620/replies/19801676 http://m.getsatisfaction.com/topics/7803620 19801676 David responded to "Inconsistency in Portfolio between transaction detail and totals" 2018-10-12T22:12:30Z 2018-10-12T22:12:30Z David http://m.getsatisfaction.com/people/7594132 https://www.gravatar.com/avatar/a85afa74837ec20b7ab8fe9afa89332d?d=identicon&s=55&r=PG david_7287996 Your explanation of the problem was a little hard to follow. If you can undo all the transactions and be comfortable that reckon is in balance then just start over again with the transaction.<br /> <br /><br />If however you undo all the transactions and the system still isn't in balance then there's obviously some issue. In that case you'll have to do what I suggested 0 http://m.getsatisfaction.com/topics/7803620/replies/19804039 http://m.getsatisfaction.com/topics/7803620 19804039 Lorna responded to "Inconsistency in Portfolio between transaction detail and totals" 2018-10-15T02:10:52Z 2018-10-15T02:10:52Z Lorna http://m.getsatisfaction.com/people/9726998 https://www.gravatar.com/avatar/3aa5d5e8617ede35850049bbd72f5032?d=identicon&s=55&r=PG lorna_kbbso6mvet8bv Thanks David.&nbsp; I'm sorry it was hard to follow - I did my best. &nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />Undoing didn't work so I had to go back to a previous backup.&nbsp; Unfortunately the problem's been there for a couple of months so it was a long trip back!&nbsp; Good job the weather's awful - made it easier to put in the time.&nbsp; Appreciate your help. 0