http://m.getsatisfaction.com/topics/7814944 Explorer Outback - Bluetooth problem 2018-11-07T17:27:24Z 2018-11-07T16:08:48Z 7814944 http://m.getsatisfaction.com/topics/7814944 7814944 Explorer Outback - Bluetooth problem 2018-11-07T17:27:24Z 2018-11-07T16:08:48Z Fabio Mandia http://m.getsatisfaction.com/people/9845150 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11343557/photo_medium.jpg fabio_mandia Hello guys, <br /> My Explorer Outback is not pairing to any device. <br /> When I press the Bluetooth button, the message "Sound on/off" comes out, and I can't turn the Bluetooth on. I already have the EO in the registered devices on my Iphone, but it's impossible to pair even though... <br /> Could you guys help me, please? problem active 1 2 1 comment explorer outback, bluetooth http://m.getsatisfaction.com/topics/7814944/replies/19846418 http://m.getsatisfaction.com/topics/7814944 19846418 Bill R. responded to "Explorer Outback - Bluetooth problem" 2018-11-07T17:27:24Z 2018-11-07T17:27:24Z Bill R. http://m.getsatisfaction.com/people/8209310 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/10993990/download_medium.jpg bill_r_7894130 Hi Fabio,<br /><br />Thanks for posting.&nbsp;<br /><span><br />In your device's Bluetooth settings, select the&nbsp;ION SPEAKER&nbsp;and choose "Forget Device". On the front of the Explorer Bluetooth, press the&nbsp;Disconnect&nbsp;button. After turning the unit off and on again you should be able to pair your device.<br /></span><br />Let me know if you have any additional questions. 0