http://m.getsatisfaction.com/topics/7822588 Trend Micro not detecting xyz popup virus 2018-12-10T12:13:10Z 2018-11-27T06:26:43Z 7822588 http://m.getsatisfaction.com/topics/7822588 7822588 Trend Micro not detecting xyz popup virus 2018-12-10T12:13:10Z 2018-11-27T06:26:43Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn I've recently gotten a popup virus on my computer that will show up on my desktop when I start up the computer and every hour or so after that. It sihows news articles and the popup advertises the website iklik.xyz. I did a fullscan with my Trend Micro and it didn't find anything wrong.<br /><br />Edit: I'll post a screenshot when it pops up gain problem 3_wait_for_customer 3_wait_for_customer, 3_replied, 1_case_ts pending 27 5 1 comment http://m.getsatisfaction.com/topics/7822588/replies/19876380 http://m.getsatisfaction.com/topics/7822588 19876380 Tom Emmelot responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T09:18:19Z 2018-11-27T09:18:19Z Tom Emmelot http://m.getsatisfaction.com/people/3296549 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/8626769/TOM_medium.jpg tom_emmelot Hi <a alt="" href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" name="" rel="nofollow" target="" title="" type="" value="">outback10</a><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Looks like a PUA, what you installed with your permission!<br alt="" name="" rel="" target="" title="" type="" value="" />Uninstalling Potentially Unwanted Applications (PUA)<br alt="" name="" rel="" target="" title="" type="" value="" /><a alt="" href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1105484.aspx?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All" name="" rel="nofollow" target="" title="Link httpsesupporttrendmicrocomen-ushomepagestechnical-support1105484aspxcm_mmcCommunity-_-SCSPost-_-AllProducts-_-All" type="" value="">https://esupport.trendmicro.com/en-us/home/pages/technical-support/1105484.aspx?cm_mmc=Community-_-S...</a><br alt="" name="" rel="" target="" title="" type="" value="" />Resetting your web browser for performance and website redirection issues<br alt="" name="" rel="" target="" title="" type="" value="" /><a alt="" href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1096707.aspx" name="" rel="nofollow" target="" title="Link httpsesupporttrendmicrocomen-ushomepagestechnical-support1096707aspx" type="" value="">https://esupport.trendmicro.com/en-us/home/pages/technical-support/1096707.aspx</a><br alt="" name="" rel="" target="" title="" type="" value="" />Hope this helps, here from you.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Kind regards,<br alt="" name="" rel="" target="" title="" type="" value="" />Tom<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 1 http://m.getsatisfaction.com/topics/7822588/replies/19876916 http://m.getsatisfaction.com/topics/7822588 19876916 TM_Joemar responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T15:41:16Z 2018-11-27T15:41:16Z TM_Joemar http://m.getsatisfaction.com/people/9819329 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11334854/tm-logo_medium.png joemar_belmonte Hi&nbsp;<a href="https://console.getsatisfaction.com/manage/102939/users/9865733" rel="nofollow" target="_blank" title="Link https//consolegetsatisfactioncom/manage/102939/users/9865733">outback10</a>,<br /><br />Welcome to the Community!<br /><br />Yes. Please provide a screenshot so we can easily identify the root cause of the issue.<br /><br />You may also try our free tool specialized in malware detection. <br />Download it here:<br /><a href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1105881.aspx?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All" rel="nofollow" title="Link: https://esupport.trendmicro.com/en-us/home/pages/technical-support/1105881.aspx?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All">Scanning your computer using Trend Micro HouseCall (For Home Users)</a><br /><br />Regards,<br />Joemar 0 http://m.getsatisfaction.com/topics/7822588/replies/19877376 http://m.getsatisfaction.com/topics/7822588 19877376 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T19:07:23Z 2018-11-27T19:07:23Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn <img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1764355/RackMultipart20181127-13979-dpx31j-popup_inline.png?1543345350" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1764355RackMultipart20181127-13979-dpx31j-popup_inlinepng1543345350" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Also in response to Tom Emmelot, I don't have any recently downloaded programs from untrusted sources that would cause this, except for possibly two microsoft updates titled "Microsoft Office 365 ProPlus - en-us" and "Update for Windows 10 for x64-based Systems (KB4023057)" which were installed two days ago, both have Microsoft Corporation as the pubilsher.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />I didn't manually installing those but I assumed they were legitimate updates. Could those be the issue?<br /><br />Edit: Also housecall found no issues with my computer. 0 http://m.getsatisfaction.com/topics/7822588/replies/19877418 http://m.getsatisfaction.com/topics/7822588 19877418 TM_Joemar responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T19:30:18Z 2018-11-27T19:30:18Z TM_Joemar http://m.getsatisfaction.com/people/9819329 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11334854/tm-logo_medium.png joemar_belmonte Hi&nbsp;<a href="https://console.getsatisfaction.com/manage/102939/users/9865733" rel="nofollow" target="_blank" title="Link: https://console.getsatisfaction.com/manage/102939/users/9865733">outback10</a>,<br /><br />I don't think that those two programs would be the cause of the issue.<br />Do you have any luck on taking a screenshot of the popup? If yes, please attach it here so we can have a look at it.<br /><br />Also, can you screenshot the installed programs on your computer, there might be an installed program that might cause it.<br /><br />Regards,<br />Joemar 0 http://m.getsatisfaction.com/topics/7822588/replies/19877468 http://m.getsatisfaction.com/topics/7822588/replies/19877376 19877468 Tom Emmelot responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T19:54:41Z 2018-11-27T19:54:41Z Tom Emmelot http://m.getsatisfaction.com/people/3296549 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/8626769/TOM_medium.jpg tom_emmelot Hi <a alt="" href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" name="" rel="nofollow" target="" title="" type="" value="">outback10</a><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />The only way you can get this PUA (no Virus), is by side installing with a other program!!<br alt="" name="" rel="" target="" title="" type="" value="" />Timesindia.xyz must be in the programs list to uninstall , but the name is on-none, but must be installed lately!<br alt="" name="" rel="" target="" title="" type="" value="" />If you uninstalled already then follow this.<br alt="" name="" rel="" target="" title="" type="" value="" />Resetting your web browser for performance and website redirection issues<br alt="" name="" rel="" target="" title="" type="" value="" /><a alt="" href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1096707.aspx" name="" rel="nofollow" target="" title="Link httpsesupporttrendmicrocomen-ushomepagestechnical-support1096707aspx" type="" value="">https://esupport.trendmicro.com/en-us/home/pages/technical-support/1096707.aspx</a><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Kind regards,<br alt="" name="" rel="" target="" title="" type="" value="" />Tom<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 0 http://m.getsatisfaction.com/topics/7822588/replies/19877544 http://m.getsatisfaction.com/topics/7822588/replies/19877418 19877544 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T20:26:20Z 2018-11-27T20:26:20Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn I already attached a screenshot of the popup but will attach it again here. Also here's a screenshot of my installed items sorted by date installed but again I'm familiar with every item on there (except for things from Microsoft or Intel but again I'm assuming those are okay).<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />And again this has only been going on for a few days. So unless the PUA got onto my computer months ago and has remained dormant until now there's nothing I recently installed on this machine, program or download or otherwise, that would coincide with the PUA's sudden appearance.&nbsp;<br /><br />There also isn't any suspiciously named program, xyz format or otherwise, anywhere in my installed Programs and Features<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1764371/RackMultipart20181127-48356-101ak4z-popup_inline.png?1543350231" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1764371RackMultipart20181127-48356-101ak4z-popup_inlinepng1543350231" type="" value="" /><img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1764372/RackMultipart20181127-78903-vhsapa-installedPrograms_inline.png?1543350233" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1764372RackMultipart20181127-78903-vhsapa-installedPrograms_inlinepng1543350233" type="" value="" /><span class="_wysihtml5-temp"></span> 0 http://m.getsatisfaction.com/topics/7822588/replies/19877848 http://m.getsatisfaction.com/topics/7822588 19877848 TM_Mac responded to "Trend Micro not detecting xyz popup virus" 2018-11-27T23:36:06Z 2018-11-27T23:36:06Z TM_Mac http://m.getsatisfaction.com/people/9819256 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11335232/trend-micro-logo_crop-100761715-large_medium.jpg mark_crister_binag Hi <a href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" rel="nofollow" target="_blank">outback10</a>,&nbsp;<br /><br />Try running a scan using the Anti-Threat Toolkit which you can download from here:&nbsp;<a href="https://spnsupport.trendmicro.com/attk64/4b815388-ec34-0d78-aa83-b019227a057c?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All" rel="nofollow" title="Link: https://spnsupport.trendmicro.com/attk64/4b815388-ec34-0d78-aa83-b019227a057c?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All">Anti-Threat Toolkit</a>&nbsp;<br /><br />Please tell us the support ID that you will get after the scan so that we can check it on our end as well.&nbsp;<br /><br /><br />Regards,&nbsp;<br />Mac 0 http://m.getsatisfaction.com/topics/7822588/replies/19878111 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19878111 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-11-28T03:05:43Z 2018-11-28T03:05:43Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn The program found no threats. The temporary ID number is&nbsp;1235.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><strike alt="" name="" rel="" target="" title="" type="" value="">I haven't received a popup in the last few hours, during which I've restarted my computer. Maybe it somehow got deleted without any of these programs telling me?</strike><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Edit: The popup's still here, nevermind what I said about it leaving haha 0 http://m.getsatisfaction.com/topics/7822588/replies/19881159 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19881159 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-11-29T19:27:02Z 2018-11-29T19:27:02Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn Have you looked at the scan on your side? 0 http://m.getsatisfaction.com/topics/7822588/replies/19881274 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19881274 TM_Joemar responded to "Trend Micro not detecting xyz popup virus" 2018-11-29T20:18:25Z 2018-11-29T20:18:25Z TM_Joemar http://m.getsatisfaction.com/people/9819329 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11334854/tm-logo_medium.png joemar_belmonte Hi&nbsp;<a href="https://console.getsatisfaction.com/manage/102939/users/9865733" rel="nofollow" target="_blank" title="Link: https://console.getsatisfaction.com/manage/102939/users/9865733">outback10</a>,<br /><br />Upon checking on the log files, it seems that there is a fileless malware which infected the computer. However, the Anti-threat Toolkit must have removed that malware after the scan.<br />Have you deleted the malware detected using the Anti-threat toolkit after the scan?<br /><br />Regards,<br />Joemar 1 http://m.getsatisfaction.com/topics/7822588/replies/19881937 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19881937 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-11-30T04:13:33Z 2018-11-30T04:13:33Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn <img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1764813/RackMultipart20181130-29844-1gjty4z-popUpExample2_inline.png?1543550627" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1764813RackMultipart20181130-29844-1gjty4z-popUpExample2_inlinepng1543550627" type="" value="" />I&nbsp;<br alt="" name="" rel="" target="" title="" type="" value="" />I have run the scan twice a day ago but the popup is still on my computer (as shown in the picture). I'm running the scan a third time.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1764814/RackMultipart20181130-113344-1gl6ph9-Untitled_inline.png?1543551178" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1764814RackMultipart20181130-113344-1gl6ph9-Untitled_inlinepng1543551178" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />This scan also showed there was nothing wrong with the computer. Same temp ID number of 1235.<br /><br />Edit: The popup is no longer going away. It used to just go away after a few minutes but it stays on my screen for over 30 now. 0 http://m.getsatisfaction.com/topics/7822588/replies/19882071 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19882071 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-11-30T06:58:44Z 2018-11-30T06:58:44Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn I didn't realize the original scan was a quick scan. I did a full scan and it found 9 issues which it deleted. I restarted my computer and (hopefully) the problem is fixed. 1 http://m.getsatisfaction.com/topics/7822588/replies/19882164 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19882164 TM_Pat responded to "Trend Micro not detecting xyz popup virus" 2018-11-30T09:47:57Z 2018-11-30T09:47:57Z TM_Pat http://m.getsatisfaction.com/people/8988518 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11035374/%7B9DF116F3-55AF-41AC-BCC2-D1ECE6D2CECB%7D_medium.png mapatricia_castro Hi&nbsp;<a href="https://console.getsatisfaction.com/manage/102939/users/9865733" rel="nofollow" target="_blank">outback10</a>,<br /><br />We'll wait for your observation. Let us know if the same problem will still occur.<br /><br />Regards,<br />Pat 1 http://m.getsatisfaction.com/topics/7822588/replies/19884211 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19884211 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-01T19:55:55Z 2018-12-01T19:55:55Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn I've run the scanner an additional 2 times. Each time it's found at least one threat and removed it from my computer, however the malware is still on my computer.<span class="_wysihtml5-temp"></span> 0 http://m.getsatisfaction.com/topics/7822588/replies/19885607 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19885607 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-03T03:20:47Z 2018-12-03T03:20:47Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn So I've run the full scan three to four more times. Each time it has found EXACTLY two threats in the computer: a Wallpaper threat and a HiddenU threat. Each time, the toolkit says it fixed both threats, but then the popup will reappear after a while, where I will run the scan again, find the same two threats, and have TrendMicro "remove" them.<br /><br />The popup never goes away when the threats are removed. I always have to restart the computer for it to do so. 0 http://m.getsatisfaction.com/topics/7822588/replies/19885893 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19885893 Tom Emmelot responded to "Trend Micro not detecting xyz popup virus" 2018-12-03T10:02:03Z 2018-12-03T10:02:03Z Tom Emmelot http://m.getsatisfaction.com/people/3296549 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/8626769/TOM_medium.jpg tom_emmelot Hi<a alt="" href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" name="" rel="nofollow" target="" title="" type="" value=""> outback10</a> <br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Did you use the Anti-threat toolkit???<br alt="" name="" rel="" target="" title="" type="" value="" />Free anti-malware tools for Home Users<br alt="" name="" rel="" target="" title="" type="" value="" /><a alt="" href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1105967.aspx" name="" rel="nofollow" target="" title="Link httpsesupporttrendmicrocomen-ushomepagestechnical-support1105967aspx" type="" value="">https://esupport.trendmicro.com/en-us/home/pages/technical-support/1105967.aspx</a><br alt="" name="" rel="" target="" title="" type="" value="" />Resetting your web browser for performance and website redirection issues<br alt="" name="" rel="" target="" title="" type="" value="" /><a alt="" href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1096707.aspx" name="" rel="nofollow" target="" title="" type="" value="">https://esupport.trendmicro.com/en-us/home/pages/technical-support/1096707.aspx</a><br alt="" name="" rel="" target="" title="" type="" value="" />Resolving website redirection issues<br alt="" name="" rel="" target="" title="" type="" value="" /><a href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/1111744.aspx?_ga=2.263079436.1262...H" rel="nofollow" title="Link: https://esupport.trendmicro.com/en-us/home/pages/technical-support/1111744.aspx?_ga=2.263079436.1262689405.1520178246-1553820873.1519933940">https://esupport.trendmicro.com/en-us/home/pages/technical-support/1111744.aspx?_ga=2.263079436.1262...<br /></a><br alt="" name="" rel="" target="" title="" type="" value="" />Hope this helps,<br /><br />Kind regards ,<br />Tom<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 0 http://m.getsatisfaction.com/topics/7822588/replies/19887607 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19887607 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-04T03:15:12Z 2018-12-04T03:15:12Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn I ran that toolkit multiple times, as I said before. I double checked it's the same toolkit as the other representative instructed me to use.<br /><br />The toolkit finds errors, says it removed them, I restart my computer (since the popup doesn't go away), the popup comes back after some time, I restart the toolkit, it finds the SAME errors, "successfully" removes them, then it repeats. 0 http://m.getsatisfaction.com/topics/7822588/replies/19887777 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19887777 TM_Pat responded to "Trend Micro not detecting xyz popup virus" 2018-12-04T08:11:52Z 2018-12-04T08:11:52Z TM_Pat http://m.getsatisfaction.com/people/8988518 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11035374/%7B9DF116F3-55AF-41AC-BCC2-D1ECE6D2CECB%7D_medium.png mapatricia_castro Hi&nbsp;<a href="https://console.getsatisfaction.com/manage/102939/users/9865733" rel="nofollow" target="_blank">outback10</a>,<br /><br />Have you already checked all of the installed extensions on all of your web browsers? 1 http://m.getsatisfaction.com/topics/7822588/replies/19889568 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19889568 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-05T06:21:12Z 2018-12-05T06:21:12Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn I've removed all my Chrome extensions and the popup persists. I have no popups on Edge and have no other browsers. 0 http://m.getsatisfaction.com/topics/7822588/replies/19889721 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19889721 Tom Emmelot responded to "Trend Micro not detecting xyz popup virus" 2018-12-05T09:57:22Z 2018-12-05T09:57:22Z Tom Emmelot http://m.getsatisfaction.com/people/3296549 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/8626769/TOM_medium.jpg tom_emmelot Hi <a alt="" href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" name="" rel="nofollow" target="" title="" type="" value="">outback10</a><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Are you sure there is no program in your programs list that should not be there?<br alt="" name="" rel="" target="" title="" type="" value="" />Did you clean the startup link of Chrome?<br alt="" name="" rel="" target="" title="" type="" value="" />Right click on icon and click on properties.<br alt="" name="" rel="" target="" title="" type="" value="" />There should be nothing after chrome.exe<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><img alt="" name="" rel="" src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1765543/RackMultipart20181205-62202-qrggz0-2018-12-05_10_46_42-Trend_Micro_not_detecting_xyz_popup_virus___Trend_Micro_Home_Users_Community_inline.png?1544003294" target="" title="Image httpsd2r1vs3d9006apcloudfrontnets3_images1765543RackMultipart20181205-62202-qrggz0-2018-12-05_10_46_42-Trend_Micro_not_detecting_xyz_popup_virus___Trend_Micro_Home_Users_Community_inlinepng1544003294" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Hope this helps,<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Kind regards,<br alt="" name="" rel="" target="" title="" type="" value="" />Tom<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 0 http://m.getsatisfaction.com/topics/7822588/replies/19891136 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19891136 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-06T02:17:12Z 2018-12-06T02:17:12Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn There is nothing after chrome.exe in the startup link.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Here's a complete list of every single program installed on my computer within the last two months (the popup has existed for little more than a week):<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Innkeeper: 12/5/2018 (a well known Hearthstone companion app, updated due to a game update)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Google Chrome: 12/3/2018 (I uninstalled Chrome and reinstalled it to see if that would fix the issue. It did not)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Hearthstone Deck Tracker: 11/30/2018 (another well known Hearthstone companion app, also updated for the same reason)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Microsoft OneDrive: 11/28/2018<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />SteelSeries Engine 3.13.3: 11/27/2018 (Driver for my mouse. Do not know why it updated)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Update for Windows 10 for x64-based Systems (KB4023057): 11/25/2018<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Microsoft Office 365 ProPlus - en-us: 11/25/2018<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Overwolf: 11/13/2018 (another gaming companion app, which I use for Hearthstone)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />The Long Dark: 11/10/2018 (a videogame I bought and installed through Steam)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Europa Universalis IV: 11/5/2018 (a videogame I bought and installed through Steam)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Vulkan Run Time Libraries 1.0.54.1: 9/28/2018 (I don't know what this is, publisher says its from Intel Corporation Inc.)<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />As a reference, I have Innkeeper, Chrome, Hearthstone Deck Tracker, and Overwolf on my laptop and that has no issues.<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />No other program is installed since 9/10/2018. So unless the popup got onto my computer before then and remained dormant for nearly two months it's not from an earlier time. Regardless, there is no installed program whatsoever that I do not recognize. I also googled all the programs I listed to see if anyone was complaining about a popup and got no matches.<span class="_wysihtml5-temp"></span> 0 http://m.getsatisfaction.com/topics/7822588/replies/19891190 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19891190 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-06T03:13:50Z 2018-12-06T03:13:50Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn By the way, this popup is consistently updating. It now includes a picture with it and has a much more streamlined UI than it had at the start, with the UI becoming nicer and more refined nearly each day. 0 http://m.getsatisfaction.com/topics/7822588/replies/19891543 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19891543 Tom Emmelot responded to "Trend Micro not detecting xyz popup virus" 2018-12-06T11:04:05Z 2018-12-06T11:04:05Z Tom Emmelot http://m.getsatisfaction.com/people/3296549 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/8626769/TOM_medium.jpg tom_emmelot Hi <a alt="" href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" name="" rel="nofollow" target="" title="" type="" value="">outback10</a><br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Can you provide us with a screenshot of that new popup?<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" />Kind regards,<br alt="" name="" rel="" target="" title="" type="" value="" />Tom<br alt="" name="" rel="" target="" title="" type="" value="" /><br alt="" name="" rel="" target="" title="" type="" value="" /> 0 http://m.getsatisfaction.com/topics/7822588/replies/19892820 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19892820 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-07T00:53:08Z 2018-12-07T00:53:08Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn <img src="https://d2r1vs3d9006ap.cloudfront.net/s3_images/1765922/RackMultipart20181207-96201-znw6ld-Untitled_inline.png?1544143970" title="Image: https://d2r1vs3d9006ap.cloudfront.net/s3_images/1765922/RackMultipart20181207-96201-znw6ld-Untitled_inline.png?1544143970" /><br />As you can see it has most of the same info on it but streamlined 0 http://m.getsatisfaction.com/topics/7822588/replies/19892863 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19892863 TM_Joemar responded to "Trend Micro not detecting xyz popup virus" 2018-12-07T01:36:28Z 2018-12-07T01:36:28Z TM_Joemar http://m.getsatisfaction.com/people/9819329 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11334854/tm-logo_medium.png joemar_belmonte Hi&nbsp;<a href="https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn" rel="nofollow" target="_blank" title="Link: https://en.community.trendmicro.com/tm_en/people/outback10_jku9gaahbttn">outback10</a>,<br /><br />Would it be okay with you if we can remotely access your computer to check what might be causing these popups?<br /><br />Regards.<br />Joemar 0 http://m.getsatisfaction.com/topics/7822588/replies/19894059 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19894059 outback10 responded to "Trend Micro not detecting xyz popup virus" 2018-12-07T20:43:13Z 2018-12-07T20:43:13Z outback10 http://m.getsatisfaction.com/people/9865733 https://www.gravatar.com/avatar/c84e734eff743d7ae64c10027064dfb1?d=identicon&s=55&r=PG outback10_jku9gaahbttn Sure that would be fine. How would I help set that up? 0 http://m.getsatisfaction.com/topics/7822588/replies/19896855 http://m.getsatisfaction.com/topics/7822588/replies/19877848 19896855 TM_Joemar responded to "Trend Micro not detecting xyz popup virus" 2018-12-10T12:13:10Z 2018-12-10T12:13:10Z TM_Joemar http://m.getsatisfaction.com/people/9819329 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11334854/tm-logo_medium.png joemar_belmonte Hi&nbsp;<a href="https://console.getsatisfaction.com/manage/102939/users/9865733" rel="nofollow" target="_blank" title="Link: https://console.getsatisfaction.com/manage/102939/users/9865733">outback10</a>,<br /><br />Sorry for the late response. I'll send you an email and we'll do our conversation there regarding this case.<br /><br />Regards,<br />Joemar 0