http://m.getsatisfaction.com/topics/7834873 I cannot connect to my smart tv unless I exit out of Trend Micro. I would like my TV to be considered SAFE. How do I do this? 2019-01-10T02:06:01Z 2018-12-29T22:39:03Z 7834873 http://m.getsatisfaction.com/topics/7834873 7834873 I cannot connect to my smart tv unless I exit out of Trend Micro. I would like my TV to be considered SAFE. How do I do this? 2019-01-10T02:06:01Z 2018-12-29T22:39:03Z empayne http://m.getsatisfaction.com/people/9898600 https://www.gravatar.com/avatar/e492cbbea99156c3a31c1439568b7fe9?d=identicon&s=55&r=PG empayne need to connect to my smart tv but Trend Micor will not allow unless I exit the progralm. problem 3_wait_for_customer 3_wait_for_customer, 3_replied, 1_case_ts 1 3 1 comment http://m.getsatisfaction.com/topics/7834873/replies/19944724 http://m.getsatisfaction.com/topics/7834873 19944724 TM_Iya responded to "I cannot connect to my smart tv unless I exit out of Trend Micro. I would like my TV to be considered SAFE. How do I do this?" 2019-01-10T02:06:01Z 2019-01-10T02:06:01Z TM_Iya http://m.getsatisfaction.com/people/8986987 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11028882/tm_large_large_medium.png ma_christine_pedraja Hi <a href="https://en.community.trendmicro.com/tm_en/people/empayne" rel="nofollow">empayne</a>,<br /><br />We can enable the Trend Micro Home Network Security Compatibility Mode to isolate the issue. The Compatibility Mode is useful if the router requires additional configuration to work.<br /><br />Follow the steps in the link to <a href="https://esupport.trendmicro.com/en-us/home/pages/technical-support/home-network-security/1115759.aspx?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All" rel="nofollow" title="Link: https://esupport.trendmicro.com/en-us/home/pages/technical-support/home-network-security/1115759.aspx?cm_mmc=Community-_-SCSPost-_-AllProducts-_-All"><b>Enable the compatibility mode of your Home Network Security</b></a> I also need the model of your router and if there are other devices that encounters the same issue.<br /><br />Happy New Year!<br /><br />~Iya 0