http://m.getsatisfaction.com/topics/7840535 Use of fourth coverage 2019-01-13T21:26:42Z 2019-01-12T03:00:11Z 7840535 http://m.getsatisfaction.com/topics/7840535 7840535 Use of fourth coverage 2019-01-13T21:26:42Z 2019-01-12T03:00:11Z gramcora http://m.getsatisfaction.com/people/9912821 https://www.gravatar.com/avatar/0e4152049e3f63de0ff129693109cd3a?d=identicon&s=55&r=PG gramcora I have an anroid smart phone and have downloaded my Trend protection to it. The phone shows it has been installed and is working, however when I look at my account it shows I have used three of my five devices, Asus desktop, Asus laptop and Otto's laptop, and then shows I have two unused items. However the cell phone indicates is has been installed and is working??? problem 3_wait_for_customer 3_wait_for_customer, 3_replied, 1_case_ts 1 2 1 comment http://m.getsatisfaction.com/topics/7840535/replies/19950862 http://m.getsatisfaction.com/topics/7840535 19950862 TM_X responded to "Use of fourth coverage" 2019-01-13T21:26:42Z 2019-01-13T21:26:42Z TM_X http://m.getsatisfaction.com/people/9489150 https://d2r1vs3d9006ap.cloudfront.net/public/uploaded_images/11213664/download_medium.png josephine_hipolito Hi&nbsp;gramcora,&nbsp;<br /><br />It doesn't show on our end that you have activated your mobile phone's subscription. I think you are still using the trial version that's why it is indicated that you are protected. To activate it, please check the instructions in this link:&nbsp;<br /><br /><b><a href="http://esupport.trendmicro.com/en-us/home/pages/technical-support/1110464.aspx?cm_mmc=Community-_-ReplyManual-_-AllProducts-_-All" rel="nofollow" title="Link: http://esupport.trendmicro.com/en-us/home/pages/technical-support/1110464.aspx?cm_mmc=Community-_-ReplyManual-_-AllProducts-_-All">Activating Mobile Security for Android using an existing Trend Micro Account</a><br /></b><br />Let me know how it goes. :)&nbsp;<br /><br />^X 0